Sunday, 23 December 2012

The saga of the knackered enfield...

I've got a very nice Royal enfield Crusader sports on the go:

It's a 1960 version, this being the model before the legendary continental GT. It's a much better bike to live with though, the continentals were known for an over-tuned engine, a fragile 5 speed gearbox (remember that bit!), a dissolve and split prone fibreglass tank...but a flyscreen and miles of chequered tape, so not all bad. This is the 4 speed, slightly tuned, steel tanked version.
Anyway, it's not actually mine. A chap at work has had it in his shed for 8 years, and was unsure whether to sell or sort it. Apparently he bought it as an unfinished project, the engine was rebuilt just the electrics to go. Since I'm broke I offered to look at it. Perfect plan-a free project! Originally it was going to be a recommision (oil, timings etc) and a rewire to 12v, negative earth, generally nob on electrics...
First indication of something wrong was the timing. It should be set at 5 degrees static, which goes to 30 degrees full advance. Some clown had set it to full advance...easy fix though. Here is my timing disc mount, it's tapped to fit on the end of the crank. Make a pointer from some welding wire and off you go.

You can also see how rough the stator is, made some pretty sparks when I got it briefly running!

Once I moved on to the gearbox, things started looking dodgy. First I struggled to find any gears, after a strip I was pleased to find a full set of cogs and teeth. The plunger wasn't looking too clever though, someone seems to have tightened it right up against the quadrant plate. Again, fixed OK.
So, I reassembled it, to find 3 good gears and a reluctant top. It engaged OK, but dropped straight out. Remember that fragile 5 speed gearbox on the GT? In a typical british lash up, RE came up with a 5 speed gear cluster the fitted in the 4 speed space, by thinning all the gears down. These thin gears were notorious for shedding teeth, to the point that enfield gave you a free 4 speed cluster with every bike. Quality! One mainshaft gear in both boxes is the same size and number of teeth, but if you put the thinner 5 speed one in your 4 speed, it doesn't engage top gear.

5 speed on the left, approx 17mm thick overall. 4 speed right, 23mm ish thick

This picture shows the engagement, note the huge gaps on the drive dogs. Judging by the wear in the dogs, someone put that in then rode round holding it in gear with the gear lever. Note the shiny pin through the selector fork. The original had worn almost halfway through, had the wear filled with braze then filed dodecahedral by Stevie Wonders engineering co.
Other horrors include this stud. If you look closely, you'll see the thread is waisted, BSF at each end and almost BSW in the middle.

As you may suspect, some threads needed helicoils. Here's a tip for drilling aluminium for them. Get a drill chuck, use that to hold the bit and turn it carefully by hand. You're less likely to snatch/do damage, and more likely to get it central. If you fancy making new studs, you could perhaps make them all BSW too.
So, having got an idea of costs, I ordered all the bits:

That's for the owner, I love the point in a project when all the new bits arrive.

So, tonight I've been trying to make the clutch go on without rubbing the screws behind it. Talking of which, here's where the gearbox sprocket goes:

To get to it you need to strip the clutch, which needs a special tool. Also, that big screw at a funny angle is plugging an oilway to stop it leaking while the cover is off. Reason 23562 why we don't make these any more.
Whilst fiddling with the clutch, I discovered a missing spacer on the crank sprocket:

It slides quite freely, and could easily move enough to chuck the primary drive chain off. Whoever rebuilt this, please chop your hands off so you can't do it again!

Finally, hitchcocks have a handy guide to stripping the engine here
Here is some extra information you may need:

Use 20/50w oil in engine, gearbox and primary drive
If you think your 15 tooth mainshaft gear is wrong, the 4 speed is around 23mm thick overall and the 5 speed around 17mm.
If you skim the back clutch plate as per instructions, remember to skim the back face too. There isn't much clearance between it and the screws holding the sprocket cover on.